Web calling limited to 5 participants
Incident Report for FreeConference
Resolved
Web calling service fully restored.
Posted Mar 21, 2018 - 15:41 UTC
Identified
Access to web calling is currently limited to max. 5 participants.
Posted Mar 21, 2018 - 14:43 UTC