iOS App Intermittent Audio Issues
Incident Report for FreeConference
Resolved
This incident has been resolved
Posted Apr 15, 2019 - 13:53 UTC
Identified
For some participants who join conferences via our iPhone or iPad app, the audio will very briefly drop out for roughly one second. This will happen only when your phone auto locks. To prevent this, you can extend the length of time before your phone auto locks.
Posted Mar 11, 2019 - 13:06 UTC
This incident affected: Mobile (iOS / Android) Apps.