Some callers unable to join conferences
Incident Report for FreeConference
Resolved
As of 23:35 UTC, all calls are again completing successfully.
Posted Jul 19, 2018 - 00:07 UTC
Identified
We have identified an issue preventing some callers from joining conferences both by phone and by internet. Our developers are currently investigating and hope to have a fix in place soon.
Posted Jul 18, 2018 - 23:19 UTC
This incident affected: Join Calls by Internet and Join Calls by Phone.