Reduced functionality in web conferencing
Incident Report for FreeConference
Resolved
This issue has been resolved. Participants in web conference calls can now mute/unmute themselves and hosts are able to end calls as normal.
Posted Apr 10, 2019 - 19:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2019 - 19:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2019 - 19:42 UTC
Investigating
Some callers may be unable to mute/unmute themselves and calls cannot be ended. We have identified the issue and this should be resolved shortly.
Posted Apr 10, 2019 - 19:42 UTC
This incident affected: Online Meeting Room.