Joining Calls by Internet Currently Unavailable
Incident Report for FreeConference
Resolved
Our Operations team identified and resolved issues related to joining calls by internet. All services have returned to normal.
Posted Jul 27, 2018 - 22:18 UTC
Investigating
It has come to our attention there is an issue preventing hosts and participants from joining calls over the internet. We are actively investigation and will provide an update as soon as it is resolved.
Posted Jul 27, 2018 - 22:06 UTC
This incident affected: Join Calls by Internet, Online Meeting Room, Video Conferencing, Screen Sharing, and Document Sharing.